Errors in the Word Application (Bugs!)

The following are "strange behaviours" we have noted.  Some are unintentional (bugs), some are intentional (design bugs) and some are unintuitive (user interface bugs).  Some have work-arounds: others we have to live with.

Errors affecting entire application

Problems opening Word

Re-registering Word

Resetting menus and toolbars

Insufficient memory errors

Why is my “Blank Document” not blank?

My drop-down menus crawl down very slowly

Files opened for editing are read-only

Delete (or Backspace) doesn't work

Some of the tabs in Tools | Options look strange

Equation Editor error messages

Mail merge unavailable after using the Find Record feature

Word insists on asking “Open as read-only?”

Switching view hides the currently selected heading

Frequently encountered problems with fonts

Word shows only one or two fonts in its font list

Forcing the Task Pane visible

Table borders wont print

Individual document errors

Page X of Y displays or prints as Page 1 of 1

Formatting applied to one paragraph affects the entire document

Whenever I open a document all my formatting is gone

Text at the top of the page is unaccountably indented

GoBack (Shift+F5) doesn't work in some newly-opened documents

Mirror margins don't work in a multisection document

Recovering a corrupt document or template

Recovering a Master Document

Word is always making changes I don't expect

Graphics have turned into red X's

Graphics keep reverting to their original size

Captions don't update and don't appear in Table of Figures

Graphics don't appear or won't print

Positioning floating objects

Floating objects in tables are wrongly aligned vertically

Linked floating graphics don't show up in Edit Links

Layout changes on a different computer

{ =SUM(ABOVE) } answer was obviously incorrect

Spelling and Grammar is greyed out

Link to Cindy Meister's FAQ site Mail merge field names have an underscore appended to them

Macros/VBA/VB errors

“Invalid Page Fault” when running a macro

“Microsoft Forms: Could not load an object”

“Undefined Variable” – Mid, Left, Right not working

Problem running a UserForm from an Autoexec macro

Word 2000 can't be made visible, and/or doesn't trigger a Close Event

When users starts Word they activate a previously created instance

Paragraph borders lost when printing from a VBA macro

Toolbars not showing when automating Word

All other UserForm controls disabled after displaying a message box